¿Tienes problemas de conectividad en el Nexus 6 o el Nexus 4? Tranquilo, no estás solo

Android

Un nuevo hilo en Reddit está empezándose a llenar de usuarios con problemas de conectividad en el Nexus 6 que aún no está claro si parten del operador, ya que se da con varios, o el software, puesto que se da tanto en Android 5.0.2 Lollipop como en aquellos que han actualizado a Android 5.1.

Los usuarios del Nexus 6 están experimentando un nuevo fallo en el terminal que, de momento, no se aclara si es un bug que Google aún no ha sabido resolver, ya que se arrastra desde las primeras versiones de Lollipop o si tiene que ver con el operador en cuestión que usa cada operador, aunque dado que se da con proveedores de servicios diferentes no parece este el caso, incluyendo aquellos que han accedido al OMV del buscador de Internet, Project Fi, o si se tiene Android original o una ROM.

En Reddit se puede leer este hilo en el que indican cómo, sin razón aparente, en el Nexus 6 aparece un signo “!” al lado de las barras de cobertura que indica que no hay conectividad para los datos, incluso cuando hay un 100% de señal. Hacer un soft reset del equipo, lo que viene a ser un reinicio completo, parece solucionar el problema pero no por mucho tiempo al igual que configurar el APN con los valores por defecto o cambiar los protocolos a iPv4/iPv6.

También te puede interesar…

Otros usuarios, en respuesta a este problema que parece que afecta a más de uno, indican que sacar la tarjeta SIM y volver a colocarla resolvería el problema, aunque vuelve a aparecer. Por otra parte, parece ser que hay usuarios que sufren este problema cuando dejan cargando el terminal y aparece por la mañana la señal de falta de conectividad que además se acompaña de un fallo en las alarmas que hace que el despertador no funcione.

A la cobertura del Nexus 4 tampoco le sienta bien Android 5.1 Lollipop

Por otra parte, y esto es ya un problema que hemos detectado en algunos de los Nexus 4 de la redacción, se repite el problema pero en el caso de este terminal es cuando se actualiza a Android 5.1 Lollipop. En estos terminales que tenemos en nuestras manos, y que en ambos hemos probado diferentes SIM, al desconectar el WiFi también se pierde la conectividad móvil, que sólo se recupera si reiniciamos el equipo.

Nexus 4

No sabemos si es un problema puntual que ocurre en esto terminales, dado que el Nexus 4 viene a ser un terminal con cierta solera, por lo que os los preguntamos también a vosotros para conocer si realmente hablamos de un problema generalizado o símplemente anécdotas ¿habéis notado problemas de conectividad en el Nexus 4, Nexus 5 o Nexus 6 en España?

Escrito por David G. Bolaños (@d_gomez_b)

Fuente > Reddit


Comentarios

4 comentarios
  1. Anónimo 20 May, 15 0:57

    Si, nexus 4 con android 5.1 se desconecta de wifi solo a cada rato y hay signo de exclamacion en la señal de red movil a veces. Ojala solucionen el problema pronto 🙁

    0
  2. Anónimo 23 May, 15 3:00

    Yo tengo un nexus 4 y también me pasa a menudo cuanto paso de WiFi a 3g pero no es necesario reiniciar el equipo, yo lo pongo en modo avión unos segundos y lo cambio a normal otra vez y se resuelve. Aún así espero que saquen Android 5.1.1 vía OTA rápido y lo arreglen

    0
  3. Anónimo 26 May, 15 20:15

    Nexus 4 que iba perfecto hasta 5.1 que cada vez que salgo de cobertura WIfi no coge datos móviles… Una gran faena de la que mas de una vez no me he dado cuenta y he estado un rato sin recibir nada. En mi caso, pasando a modo avión y luego quitándolo vuelven los datos móviles

    0
  4. Anónimo 11 Dic, 15 23:05

    tengo a penas 24 horas con el Nexua 6 y ya experimento los problemas que aqui mencionan, pierdo el 3g y wl wifi.. Que desepcion de eauipo

    0