El Nexus 4 no es compatible con dispositivos USB de forma oficial

Al poco del lanzamiento de Nexus 4, comenzó un “runrún” en el que se comentaba que el dispositivo de Google no ofrecía compatibilidad con diferentes dispositivos USB, como por ejemplo los teclados y ratones… por lo tanto, una falta que muchos usuarios no les sentó nada bien (a otros no les importó lo más mínimo, ya que no han utilizado nunca esta opción).

El caso es que la ausencia de soporte para conectividad OTG (On The Go), para la que hace falta un cable específico si se quiere aprovechar y que es de la partida de otros modelos Android, no había sido confirmada por parte de Google y, por lo tanto, no se tenía la certeza de si esto era cierto o si simplemente se trataba de un rumor.

Pues bien, nos hemos encontrado con la noticia de que en el manual online de Nexus 4 que puedes encontrar en este enlace ya se confirma que no es posible la conexión de periféricos en el terminal utilizando el puerto USB. Es decir, que si se desea utiliza un teclado o controlador, se tiene que usar uno con soporte Bluetooth, en caso contrario no es posible. Por lo tanto, los rumores existentes se confirman de forma oficial.

Conexión USB del teléfono nexus 4

No se indica si es eventual o definitivo

La verdad es que desde Google no han dado ninguna explicación más, lo que hubiera estado bien, ya que no se indica si este es un problema de hardware o de software. Si es el primer caso, pocas soluciones pueden existir pero, si el problema es el segundo, es posible que con alguna actualización esto se solucione… pero, como hemos dicho, nada se sabe al respecto.

Por cierto, bien es cierto que no se indica en ningún momento que Nexus 4 no sea capaz de utilizar dispositivos de almacenamiento, pero lo normal al no soportar OTG es que esto sea muy complicado (por no decir imposible)… por lo que una de las opciones para poder aumentar su capacidad de almacenamiento puede quedarse en el olvido.

En definitiva, que este mal detalle se ha confirmado de forma oficial, y las noticias que se habían producido al respecto en las que, por ejemplo, miembros de XDA Developers indicaban la ausencia de la compatibilidad son ciertas. Tan simple como eso.