¿Cómo saber si tu móvil está afectado por la amenaza Quadrooter?

Android

Tristemente es un tema demasiado recurrente en la industria de los dispositivos móviles, la presencia de malware o brechas de seguridad que facilitan la introducción de malware en nuestros teléfonos o tabletas. Ahora hemos conocido un nuevo caso llamado Quadrooter que afectaría nada menos que a 900 millones de dispositivos con procesador Qualcomm, que son una gran parte de los existentes en el mercado. Vamos a ver en qué consiste esta amenaza y cómo podemos saber si nuestro terminal está afectado.

Como suele ser común en este tipo de brechas de seguridad, la vulnerabilidad permite a los los malhechores acceder a nuestro terminal de forma remota y tomar posesión de él completamente como root. Esto quiere decir que los permisos para instalar cualquier tipo de software, incluso malicioso como es lógico estarían a dispositición de los “hackers”

Cómo saber si mi móvil está afectado con Quadrooter

Quadrooter es un conjunto de cuatro vulnerabilidades de seguridad que afecta a móviles Android con procesador Qualcomm. Con alguna de estas vulnerabilidades o brecha de seguridad cualquier “hacker” puede obtener el root de un dispositivo a distancia.

app Quadrooter scanner

Esta vulnerabilidad tiene siempre el mismo resultado, la posibilidad por parte de los “hackers” de hacerse con el control de nuestro móvil a distancia para instalar malware y aplicaciones que recolecten datos sobre nuestro terminal, y lo que es peor, que también sean capaces de instalar aplicaciones que puedan reportarles ingresos económicos.

app Quadrooter scanner

Pero no sólo esto, sino que además tendrían acceso a hardware como el micrófono o la cámara de fotos. De los móviles que se han nombrado como vulnerables destacan:

  • BlackBerry Priv
  • Blackphone 1 y Blackphone 2
  • Google Nexus 5X, Nexus 6 y Nexus 6P
  • HTC One, HTC M9 y HTC 10
  • LG G4, LG G5, y LG V10
  • Moto X
  • OnePlus One, OnePlus 2 y OnePlus 3
  • Samsung Galaxy S7 y Samsung S7 Edge
  • Sony Xperia Z Ultra

Para conocer si nuestro móvil está afectado por esta vulnerabilidad podemos instalar una aplicación llamada Quadrooter Scanner, que hace un escaneo de nuestro móvil y nos dice si somos vulnerables a alguna de estas cuatro brechas de seguridad.

app Quadrooter scanner

En el caso de mi veterano Nexus 4 es completamente vulnerable a ellas. Se espera que la solución a esta brecha de seguridad llegue en el parche de seguridad de septiembre en los móviles de Google, y que seguramente comience a llegar también a otros fabricantes en estas fechas. Se trata de una amenaza bastante seria que deja completamente indefenso a nuestro teléfono ante las prácticas de los “hackers”.

La app no se encontró en la tienda 🙁 #wpappbox

Links: → Visit Store → Search Google

Quizás te interese:

Escrito por Jorge Sanz

Fuente > Phone Radar


Continúa leyendo

Comentarios

3 comentarios
  1. Edu 09 Ago, 16 2:20

    Pues yo tengo un S7 Edge, de los mas afectados segun este artículo…
    He usado esa aplicación y no me ha detectado ninguna vulnerabilidad..

    0
    1. Carlos 09 Ago, 16 13:16

      Eso es porque el s7 o el s7 edge europeos vienen con procesador Exynos no fabricado por qualcomm

      0
  2. yesica 19 Ago, 16 20:12

    o sea que por el momento si mi teléfono esta vulnerable, no puedo hacer nada?

    0