Conectar nokia c6-01 a pc para tener internet

jo-bel

Usuari@ MovilZona
Mensajes
22
#1
Quisiera saber si alguna forma de aprovechar mi adsl del ordenador que lo tengo por cable y conectarlo al nokia c6-01 para tener internet en el movil,tengo un adaptador usb inalambrico,pero no sé si serviria de algo,un saludo y gracias.
 
Mensajes
5,526
#2
jo-bel dijo:
Quisiera saber si alguna forma de aprovechar mi adsl del ordenador que lo tengo por cable y conectarlo al nokia c6-01 para tener internet en el movil,tengo un adaptador usb inalambrico,pero no sé si serviria de algo,un saludo y gracias.
y no tienes router inalambrico? si buscas redes wifi con el movil te aparece la tuya?
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,469
#3
Dependerá del router, si es inalámbrico como te han dicho.
Si no es inalámbrico, y el ordeñador tiene antena wifi, podrías crear un Punto de Acceso en el ordeñador para conectarte a él con el teléfono u otro dispositivo.
Depende de lo que tengas y de lo que quieras, para configurar diferentes formas de acceso.
Aquí tienes diferentes formas de montaje:
http://www.redeszone.net/2010/10/23/red ... -a-tu-red/
 

jo-bel

Usuari@ MovilZona
Mensajes
22
#4
DAVID25TGN dijo:
jo-bel dijo:
Quisiera saber si alguna forma de aprovechar mi adsl del ordenador que lo tengo por cable y conectarlo al nokia c6-01 para tener internet en el movil,tengo un adaptador usb inalambrico,pero no sé si serviria de algo,un saludo y gracias.
y no tienes router inalambrico? si buscas redes wifi con el movil te aparece la tuya?
Gracias a los dos por contestar,router inalambrico no tengo,el router que tengo es un Arris de los de internet por cable pero no es inalambrico,como digo de lo que dispongo es de un adaptador usb inalambrico de Telefonica de cuando estaba con ellos.Lo que si tengo por si sirve de algo es un router comntred inalambrico de movistar,que he leido en algun lado que se podia liberar y así servir pero de todo esto no tengo ni idea.
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,469
#5
Mira las configuraciones del enlace que te puse, o pregunta directamente en redeszone, sabrán responderte mejor, ya que la configuración que quieres hacer es más de esa página que de esta.
 

jo-bel

Usuari@ MovilZona
Mensajes
22
#6
He conseguido tener wifi en casa,pero ahora el problema es que he debido de tocar algo en el movil y no puedo coger internet,el caso es que se conecta por wifi pero no conecta a internet ,ni siquiera en una red libre,si alguien supiera decirme la forma de configurarlo desde el principio o algún tutorial le estaria agradecido,un saludo.
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,469
#7
Comprueba aparte de en los ajustes avanzados del wifi que la configuración se corresponde con la del router que además el navegador y/o las aplicaciones que se conecten, por ejemplo navegador, entrar en sus ajustes y configurarlas, normalmente si el teléfono es de operador tienen los ajustes predeterminados para la conexión a los mismos, por lo que tirará toda clase de errores y no se conectará nunca; comprueba en el navegador a ponerle por ejemplo la configuración de google, o cualquier otra página de inicio.

Joder, los dos publicando al mismo tiempo yo en adslzone y tú aquí.
 

jo-bel

Usuari@ MovilZona
Mensajes
22
#8
tzadkiel2 dijo:
Comprueba aparte de en los ajustes avanzados del wifi que la configuración se corresponde con la del router que además el navegador y/o las aplicaciones que se conecten, por ejemplo navegador, entrar en sus ajustes y configurarlas, normalmente si el teléfono es de operador tienen los ajustes predeterminados para la conexión a los mismos, por lo que tirará toda clase de errores y no se conectará nunca; comprueba en el navegador a ponerle por ejemplo la configuración de google, o cualquier otra página de inicio.

Joder, los dos publicando al mismo tiempo yo en adslzone y tú aquí.
He hecho todo lo que me has dicho,he puesto los datos del router en ajustes avanzados y al navegador le he cambiado la página de inicio,y sigue sin funcionar.Por si sirve de algo mi hermano tiene un 5800, le ha puesto mi clave wifi y está funcionandole he mirado los ajustes y yo no veo que haya diferencia con el mio, y otra cosa que es lo más extraño ,ayer en casa de mis padres que tienen un router Arris inalambrico, mi hermano me puso la clave de red y funciona perfectamente,lo mismo whatsap que internet, por eso creo que debe ser un problema de configuracion,a ver que piensas o crees,muchas gracias.
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,469
#9
¿Es de operador, libre, le has cambiado el firmware al genérico de NOkia?
Si no tienes el genérico de NOkia puede que lo que te esté causando los problemas sea el puto de acceso del operador que tengas; en algunos era bastante difícil quitarles todos los putos de acceso. Por eso te decía que miraras las configuraciones de aplicaciones y navegador, ya que aunque hayas cambiado la página de inicio se intenta conectar por el puto de acceso, whatapps puede pasarte lo mismo si lo instalaste en primera instancia con puto de acceso de operador; prueba a desinstalar y a volver a instalar mediante wifi, después permiten las dos conexiones nunca llegué a comprender el porqué pero había modelos en los que si instalabas primero por puto de acceso no permitían después la conexión por wifi.
Y me refería a los ajustes avanzados del wifi del TELÉFONO no del router, que puede ser lo que esté mal configurado. Como se entra en esos ajustes avanzados, no lo recuerdo exactamente, pero prueba a mantener pulsada la pantalla o mediante alguna tecla (no recuerdo exactamente el modelo) que te permita acceder a los ajustes avanzados del teléfono, no del router, tendrás que tenerlos exactamente igual para que se conecten entre ambos.
 

jo-bel

Usuari@ MovilZona
Mensajes
22
#10
Estoy por rendirme,he puesto la configuracion avanzada igual punto por punto,he desinstalado el whatsap y lo he vuelto a instalar desde la tienda nokia por el ordenador, porque por wifi al no coger internet no he podido,a no ser que sepas una solucion más drastica y si no me rindo,un saludo.
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,469
#11
Si quieres la drástica es un hard reset e intalar el genérico de NOkia.
Si es de operador puede causarte los problemas que indicas, sobre todo con Vomistar y Robafone.
Con el genérico de NOkia es más fácil al no tener predefinidos los putos de acceso.
De operador cuesta más pero se consigue.
 

jo-bel

Usuari@ MovilZona
Mensajes
22
#12
Bueno,pues he hecho hard reset,pero el resultado no ha sido bueno,he cambiado el router por otro comtrend que tengo,aunque ha llegado a estar un rato conectado al washap,tambien a conectado a la tienda nokia,al final se queda otra vez sin conexion ,no se si se puede hacer algo más.
¿Cual es la forma de instalar el generico de nokia?¿es facil de hacer?,un saludo.
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,469
#13
Lo de cambiárselo se lo tendrás que preguntar a DAVID25TGN lo recordará mejor que yo, también puedes mirar por el rincon del symbian.
http://foro.elrincondelmovil.com/firmwa ... -a-157616/
No sé si habrá algún CFW, que seguramente lo haya.
¿El hard reset de teclas o restauraste a fábrica desde el menú?
¿Has mirado la encriptación en el móvil, y que coincida con la del router, canales, etc...?
No sé si valdrá ya lo de cambiarle solamente el product code y que te lo actualice el NOkia Ovi Suite.
Si has restaurado a fábrica, hard reset teclas, te habrá devuelto a la configuración inicial, revisa los putos de acceso del operador que los volverás a tener.
Desde el N96 y el 5800 (de mi madre) no he vuelto a tocar un NOkia.
Ten en cuenta que una de las cosas que más problemas solía dar era después de restaurar a fábrica, hard reset, era la tarjeta de memoria (o la masiva, si es que la lleva) y había que eliminar todos los datos formateando y volverlos a restaurar (copias al pc y luego la devuelves desde el pc, copiar y pegar y copiar y pegar).
 

jo-bel

Usuari@ MovilZona
Mensajes
22
#14
He hecho los dos tipos de hard reset el de teclas y el de los números pero nada,la encriptacion tambien aunque el canal no sé donde mirarlo.
Lo de los puntos de acceso ,tienes razon ,otra vez salieron los de movistar y los quité.
Me gustaria me explicaras lo del product code para probar,y otra cosa, eso de la memoria que decias,creo que no lo entendí bien porque yo he formateado la micro sd pero la del telefono no,para hacerlo ¡que tendria que copiar al pc toda la memoria del telefono y despues volver a copiarla?,muchas gracias por la ayuda.
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,469
#15
Me refiero a la microSD, o a la masiva si la lleva incorporada, copias todo el contenido al pc, después formateas tarjeta de memoria, después hard reset, después copiar y pegar del pc a la microSD/masiva.
El canal en los ajustes avanzados del wifi.
No recuerdo si te valdría el proceso que yo recuerdo; pregunta a DAVID25TGN y/o mira en el enlace que te puse, seguramente el lo recuerde mejor que yo.
 
Arriba