widjet foto

Dom9374.2

Usuari@ MovilZona
Mensajes
3
ola
utilizo mucho el widjet de foto y video, que muestra las fotos directente

ayer he borrado unas fotos desde el explorador de archivos, y ahora el widjet me pone un cuadro negro con un rectangulo blanco y una especie de montaña. para decir que no encuentra las foto,
como puedo eliminar esto del widjet por favor
 

Adjuntos

  • Screenshot_20190117-093139.jpg
    Screenshot_20190117-093139.jpg
    282.1 KB · Visitas: 2

RESIDENT

Moderador
Miembro del equipo
Mensajes
2,961
ola
utilizo mucho el widjet de foto y video, que muestra las fotos directente

ayer he borrado unas fotos desde el explorador de archivos, y ahora el widjet me pone un cuadro negro con un rectangulo blanco y una especie de montaña. para decir que no encuentra las foto,
como puedo eliminar esto del widjet por favor

Eso que comentas pasa mucho con los Widgets de fotos y videos. Lo primero que deberías intentar es ver si desde el propia Widget te deja seleccionar una foto.

Caso contrario lo mas sencillo es borrarlo y volverlo a poner. Par praticar si te deja podrías ponerlo en otra pantalla de tu escritorio.
 

Dom9374.2

Usuari@ MovilZona
Mensajes
3
Hola
Gracias por la respuesta.
He probado varias cosas
Quitar y poner el widget
Borrar datos y cache.
Deshabilitar, rehabilitar el widget.
Y nada. Sigue igual
 

RESIDENT

Moderador
Miembro del equipo
Mensajes
2,961
Hola
Gracias por la respuesta.
He probado varias cosas
Quitar y poner el widget
Borrar datos y cache.
Deshabilitar, rehabilitar el widget.
Y nada. Sigue igual
Yo probaría también:

1) Quita el Widget.
2) Si en Ajustes, Aplicaciones, aparece el Widget borra cache y datos.
3) Reinicia o apaga el smartphone.
4) Instala el Widget.
 

Dom9374.2

Usuari@ MovilZona
Mensajes
3
Hola.
No consigo que el widget se actuize.
He tenido que
1) volver a poner las fotos en su carpeta de origen
2) copiar las imágenes a la nueva carpeta _ copiar y no mover.
3) y con el álbum de fotos, eliminar las fotos en la carpeta de origen.

Por lo vis
 

RESIDENT

Moderador
Miembro del equipo
Mensajes
2,961
Hola.
No consigo que el widget se actuize.
He tenido que
1) volver a poner las fotos en su carpeta de origen
2) copiar las imágenes a la nueva carpeta _ copiar y no mover.
3) y con el álbum de fotos, eliminar las fotos en la carpeta de origen.

Por lo vis
Parece que falta parte de la respuesta. Supongo que al volver a poner todas las fotos se arregló el problema.

Si es así la solución más secilla es fijarse en las fotos que aparecen de fondo en el widget y no borrarlas. El resto que quieras quitar adelante.
 
Arriba