S LT26i se reinicia

jlcm1980

Usuari@ MovilZona
Mensajes
7
Hola! tengo un S LT26i casi sin uso por este problema, al encenderlo solo pasa del logo del SONY y los colores, se vuelve a reiniciar automáticamente y asi continua repitiendo el proceso, instale el Flashtool y descargue varias versiones de firmware para tratar recuperarlo y no he logrado hacer nada, el mensaje de error en Flaashtool es: USB Debugging off, y me pide revisar MTP mode, hay alguna manera de revivir mi equipo o me toca desecharlo?

Espero pronta ayuda, muchas gracias! 
 

RESIDENT

Moderador
Miembro del equipo
Mensajes
2,961
Tiene pinta de que tienes la pantalla dañada. No es normal que una pantalla cambie de color al iniciarse.

Otras alternativas a probar podrían ser una ROM personalizada pero antes tienes que poner un recovery personalizado.

Sin embargo si la pantalla está mal no te va servir de nada.
 

jlcm1980

Usuari@ MovilZona
Mensajes
7
Y como hago el recovery personalizado? Quizas no me explique bien, los colores son los normales que salen al inicio de Xperia.
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,593
Vamos a ver, no tienes la depuración usb habilitada por lo que te toca cargar firmware Stock.
Supongo que estarás empleando Flashtool.
Lo primero, pónlo a cargar durante varias horas y olvídate de él mientras se termina de cargar.
Una vez cargado intenta iniciar normalmente.
Si entra en bucle le tendrás que cargar el firmware Stock (que tendrás que descargar primero).
Si lo tienes sin "retocar" como imagino por no estar habilitada la depuración USB, te debería bastar con PC Companion.
Si está "retocado" lo tendrás que hacer con Flashtool.
Tienes dos modos a elegir con Flashtool mediante Fastboot y Flashmode, al no estar habilitada la depuración USB tendrás que elegir Flashmode y cargar el firmware Stock.
Una vez cargado si quieres cambiar ROM, etcétera, lo primero es habilitar la depuración USB habilitando las opciones de desarrollador, pero como primero tendrás que recuperar el teléfono para esto:
Cargar completamente la batería.
Flashtool y utilizar Flashmode para cargar el firmware Stock correspondiente a tu modelo y a tu región.
 

jlcm1980

Usuari@ MovilZona
Mensajes
7
Intente hacer el proceso y este fue el resultado.

08/033/2017 11:33:33 - INFO  - Flashtool Version 0.9.22.3 built on 08-06-2016 22:30:00
08/033/2017 11:33:33 - INFO  - Executing search strategies to find proxy selector
08/033/2017 11:33:34 - INFO  - No proxy found for IE. Trying next one
08/033/2017 11:33:34 - INFO  - No proxy found for firefox. Trying next one
08/033/2017 11:33:34 - INFO  - No proxy found for java. Trying next one
08/033/2017 11:33:34 - INFO  - Syncing devices from github
08/033/2017 11:33:34 - INFO  - Opening devices repository.
08/033/2017 11:33:35 - INFO  - Scanning devices folder for changes.
08/033/2017 11:33:47 - INFO  - Pulling changes from github.
08/033/2017 11:33:49 - INFO  - Quietly closing devices repository.
08/033/2017 11:33:49 - INFO  - Devices sync finished.
08/033/2017 11:33:49 - INFO  - Loading devices database
08/033/2017 11:33:49 - INFO  - Loaded 98 devices
08/033/2017 11:33:49 - INFO  - Starting phone detection
08/033/2017 11:33:53 - INFO  - Device disconnected
08/035/2017 11:35:19 - INFO  - Please connect your device into flashmode.
08/035/2017 11:35:21 - INFO  - Bootloader unlock canceled
08/037/2017 11:37:50 - INFO  - Selected Bundle for Sony Xperia S(LT26i). FW release : 6.2.B.1.96. Customization : World
08/037/2017 11:37:50 - INFO  - Preparing files for flashing
08/037/2017 11:37:55 - INFO  - Please connect your device into flashmode.
08/038/2017 11:38:10 - INFO  - Device connected in flash mode
08/038/2017 11:38:10 - INFO  - Opening device for R/W
08/038/2017 11:38:10 - INFO  - Reading device information
08/038/2017 11:38:10 - INFO  - Phone ready for flashmode operations.
08/038/2017 11:38:10 - INFO  - Opening TA partition 2
08/038/2017 11:38:10 - INFO  - Current device : LT26i - BX903DAE70 - 1257-6750_R2H - 1252-0023_6.2.B.1.96 - WORLD_6.2.B.1.96
08/038/2017 11:38:10 - INFO  - Closing TA partition
08/038/2017 11:38:10 - INFO  - Start Flashing
08/038/2017 11:38:10 - INFO  - Processing loader.sin
08/038/2017 11:38:10 - INFO  -     Checking header
08/038/2017 11:38:10 - INFO  -     Flashing data
08/038/2017 11:38:12 - INFO  - Loader : S1_Root_de72 - Version : R5C011 / Boot version : R10C008 / Bootloader status : UNROOTABLE
08/038/2017 11:38:12 - INFO  - Max packet size set to 63K
08/038/2017 11:38:12 - INFO  - USB buffer size set to 512K
08/038/2017 11:38:13 - INFO  - No flash script found. Using 0.9.18 flash engine
08/038/2017 11:38:13 - INFO  - Opening TA partition 2
08/038/2017 11:38:13 - INFO  - Writing TA unit 00002774. Value : 01
08/038/2017 11:38:13 - INFO  - Closing TA partition
08/038/2017 11:38:13 - INFO  - Processing partition-image.sin
08/038/2017 11:38:13 - INFO  -     Checking header
08/038/2017 11:38:13 - INFO  -     Flashing data
08/038/2017 11:38:13 - INFO  - Opening TA partition 2
08/038/2017 11:38:13 - INFO  - Closing TA partition
08/038/2017 11:38:13 - INFO  - Opening TA partition 2
08/038/2017 11:38:13 - INFO  - Processing amss_fsg.sin
08/038/2017 11:38:13 - INFO  -     Checking header
08/038/2017 11:38:13 - INFO  -     Flashing data
08/038/2017 11:38:13 - INFO  - Processing amss_fs_1.sin
08/038/2017 11:38:13 - INFO  -     Checking header
08/038/2017 11:38:13 - INFO  -     Flashing data
08/038/2017 11:38:13 - ERROR - Processing of amss_fs_1.sin finished with errors.
08/038/2017 11:38:14 - INFO  - Ending flash session
08/038/2017 11:38:14 - ERROR - 
08/038/2017 11:38:14 - ERROR - Error flashing. Aborted
08/038/2017 11:38:14 - INFO  - Flashing finished.
08/038/2017 11:38:14 - INFO  - Please unplug and start your phone
08/038/2017 11:38:14 - INFO  - For flashtool, Unknown Sources and Debugging must be checked in phone settings
08/038/2017 11:38:14 - INFO  - Device connected in flash mode
08/038/2017 11:38:15 - INFO  - Device disconnected
08/038/2017 11:38:27 - INFO  - Device connected with USB debugging off
08/038/2017 11:38:27 - INFO  - For 2011 devices line, be sure you are not in MTP mode
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,593
http://www.flashtool.net/downloads.php
Prueba con el Flashtool 0.9.18
Yo hace mucho tiempo que no uso este Flashtool y cambiaron algunas cosas e hicieron más complicadas otras.
Había algunas opciones que no recuerdo ahora mismo.
Puede que lo mismo con Emma en vez de Flashtool o PC Companion.
 

jlcm1980

Usuari@ MovilZona
Mensajes
7
Sigue error:

0/009/2017 06:09:31 - INFO  - Flashtool Version 0.9.18.6 built on 30-05-2015 22:30:00
10/009/2017 06:09:31 - INFO  - Executing search strategies to find proxy selector
10/009/2017 06:09:32 - INFO  - No proxy found for IE. Trying next one
10/009/2017 06:09:32 - INFO  - No proxy found for firefox. Trying next one
10/009/2017 06:09:32 - INFO  - No proxy found for java. Trying next one
10/009/2017 06:09:33 - INFO  - Syncing devices from github
10/009/2017 06:09:34 - INFO  - Scanning devices folder for changes.
10/010/2017 06:10:04 - INFO  - Pulling changes from github.
10/010/2017 06:10:06 - INFO  - Devices sync finished.
10/010/2017 06:10:11 - INFO  - Device disconnected
10/010/2017 06:10:14 - ERROR - root : this bundle is not valid
10/010/2017 06:10:14 - INFO  - Selected Bundle for Sony Xperia S (LT26i). FW release : 1252-0023_6.2.B.0.200_GENERIC-user. Customization : CUST_1257-6921_R3H
10/010/2017 06:10:14 - INFO  - Preparing files for flashing
0/010/2017 06:10:26 - ERROR - root : this bundle is not valid
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,593
A no ser que estés cometiendo errores con Flashtool no entiendo el motivo.
¿Lo ejecutas como Administrador? El programa, no la cuenta de güindous, pincha con el ratón y abre Propiedades.
En Propiedades revisa pestaña Compatibilidad, y mira a ver si se ejecuta como Administrador, si no lo hace, Cambiar configuración para todos los usuarios, Ejecutar como Administrador, Aplicar; ahora te vas a la pestaña Seguridad y revisas la pestaña Seguridad, todos los usuarios que te aparezcan mira que tengan el Control Total.
La descarga de Flashtool, esto lo primero, pincha con el ratón, Propiedades y mira si te aparece Desbloquear, si te aparece marca y acepta, esto de desbloquear ocurre con prácticamente todas las descargas en güindous.
Por lo que parece has intentado con otro firmware diferente, prueba con el que sabes que te detecta y que te estaba intentando cargar en ocasión anterior.
Supongo le instalarías los drivers y los ejecutaste normalmente (estos pueden dar problemas si se ejecutan como administrador).
Supongo que le descargarías el firmware y lo pondrías en el sitio correcto, ya te digo que hace mucho tiempo que no lo utilizo y no lo recuerdo muy bien, en la última versión de Flashtool era todo un coñazo ya que cambiaron algunas cosas y era muy fácil encontrarse en esa situación en la que te encuentras por no estar los archivos en el sitio correcto.
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,593
Te va a ser muy difícil desbloquear el bootloader ya que si no pediste el código en su momento ahora mismo no veo que esté disponible en la página de Sony, aunque aparezca.
Lo que no entiendo es porqué no usas Emma para recuperar el teléfono e intentas el desbloqueo de bootloader.
¿Es el firmware original del teléfono el que estás intentando utilizar?
A estas alturas no sé porqué tiene el simlock activado y no pediste el código para liberar de operador.
Una pregunta, ya que ese teléfono parece estar sin "retocar" ¿Intentaste el PC Companion antes de nada? Este tiene un modo para recuperar el teléfono, solo los sin retocar.
Hace mucho tiempo que no "juego" con ningún Sony, y si Flashtool ya me cuesta recordarlo, Emma para que contar.

Aunque Flashtool debería permitir la carga del firmware original aunque el bootloader esté bloqueado; por lo que ví en Flashtool, había varios drivers diferentes para el Xperia S, aunque te cueste algo de tiempo, instala todos y ya eliminarás después.
Pon el teléfono en modo Fastboot y después en Flashmode, y mira a ver si se te instalan drivers o tienes que instalarlos y si te lo reconoce bien el ordenador en el administrador de dispositivos.
Utilices lo que utilices el resultado debería ser la recuperación del teléfono con cualquier programa si le estás cargando el firmware original del teléfono.
 

jlcm1980

Usuari@ MovilZona
Mensajes
7
He usado PC Companion, Flashtool, Emma,  y no logro recuperar el celular. Esta con el firmware original, yo no active simlock. Ya hice la instalación de todos los drivers de Flashtool,  el ordenador reconoce el dispositivo primero como SOMC Flash Device, luego se reinicia el celular y lo reconoce como Mass Storage Device. La versión del firmware que intente instalar es la original, sin retoques. Que me recomiendas, lanzar el equipo del piso 23 o sera que se puede salvar? Muchas gracias por tu colaboración.
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,593
Estás cometiendo algún error, no se cuál, pero casi seguro que es recuperable.
Normalmente el que se instala en modo Fastboot es S1Boot no recuerdo haber visto el SOMC Flash Device en ningún Sony ni aún siendo mal reconocido; ese driver de Mass Storage Device ya te digo que no es el que debería de estar utilizando y puede ser el motivo por el que no te hace el Flasheo.
No sé si tendrás instalados otros programas de PC para otros teléfonos, si es así desinstala completamente todos (utiliza por ejemplo Revo Uninstaller en el Modo Avanzado), desinstala los de Sony también completamente para volver a comenzar desde cero, en la mayoría de las ocasiones es la forma más rápida de solucionar el problema y de solucionar posibles errores.

Conecta el teléfono en Fastboot y déjalo así, si no ha cambiado mucho es un botón de volumen al mismo tiempo que conectas el cable USB al ordenador, me parece recordar que en Fastboot es led azul y en Flashmode es led verde, además del posible cambio de pantalla, o puede que estén las dos en negro y el único cambio sea el led.
Después ve al Administrador de Dispositivos del PC, mira a ver si te lo reconoce y como, ya esté reconocido o mal reconocido, puedes probar primero a actualizar automáticamente ese controlador, si te lo logra detectar bien continúas con Flashtool, si no te lo logra detectar o sigue mal reconocido, vas a Agregar hardware heredado, y le instalas los drivers manualmente, puede que esté por Android Phone, ADB, o por los puertos COM, yo miraría primero por los puertos COM para buscar el controlador, puede que te aparezca como Android Bootloader Interface o similar; puedes instalar todos los que encuentres ahí a ver si suena la flauta con alguno, y ya desinstalarás despues.
En Flashmode haces lo mismo que en Fastboot, y buscas driver si es que no has instalado manualmente todos los que hayas encontrado.

Por si acaso, aunque es para otro modelo, puede que te sirva si la batería es integrada:
solucion-luz-roja-fija-xperia-fastboot-flashmode-t16217.html 

solucion-xperia-totalmente-muerto-reconocido-t16321.html
Me parece recordar que es el último SoNI con el que "jugué" y ya puedes ver las fechas.
 

jlcm1980

Usuari@ MovilZona
Mensajes
7
Hola! Muchas gracias por toda tu colaboración.

Pero nada, hice todo tal cual y sigue en la misma condición, reconoce en Fastboot com Android Sony y en Flasmode como SOMC y luego como Mass, segun lei un caso del mismo equipo se debe a la tarjeta quemada... Sera ese mi caso? :/ 
 

tzadkiel2

Usuari@ MovilZona
Mensajes
6,593
No sé a qué te refieres exactamente con tarjeta quemada pero si te estás refierendo a la interna si fuera el caso no sería reconocido como nada.
No sé si habrá recovery modificada que puedas instalar con bootloader cerrado,, puedes intentarlo ya que no pierdes más que unos minutos y si entras puedes formatear toda la memoria interna, después busca una ROM para bootloader cerrado se la pasas desde el pc al teléfono y la intentas instalar, una vez recuperado no tendrías porqué tener problemas para recuperar a una Stock.

Si el problema estuviera en la memoria interna, que por lo que fuera impidiera la carga de archivos, debería bastar con formatearla para recuperarla.

Si tienes insertada una microSD sácala y házlo todo sin ella.
 
Arriba