Página 1 de 1
marybg7
marybg7
Mensajes: 1
22 Oct 2017, 20:11
Hola a todos. Hace poco actualicé a una última versión disponible que había para el Huawei Mate 8, no sé si por ahí vendrá el problema, pues después de eso fue que el celular me empezó a fallar.

Un día el celular de repente no quiso cargar, probé el cargador con otros dispositivos y sí cargaba, por lo que descarté que el cargador o el cable USB estuvieran dañados. Probé en varios enchufes y no agarraba carga, ese día en la noche, con el teléfono completamente descargado lo conecté nuevamente y encendía la pantalla y aparecía el rayito de carga pero no subía la carga, aun así lo dejé pegado toda la noche con la suerte de que al otro día amaneció completamente cargado.

Sin embargo el problema siguió y solo dejándolo apagado y cargando toda la noche agarraba carga. Lo llevé a un técnico (pues ya se le venció la garantía) y me dijo que era el puerto de carga que estaba malo y entonces se le cambió, pero el celular seguía dando el mismo problema, no era la batería puesto que ya se la había cambiado recientemente también. El celular al conectarle el cargador cargaba durante unos 7 segundos y ya dejaba de cargar. No sé qué pueda ser lo que está malo, ya últimamente ni siquiera dejándolo apagado y conectado toda la noche agarra carga.

Un día de estos probé a conectarlo a la PC con la suerte de que empezó a cargar, lento, pero cargaba a fin de cuentas. No sé si alguien más tiene este problema y ya ha encontrado una solución que no sea hacerle un hard reset, ni cambiar batería, ni cambiar cargador, ni cambiar puerto de carga porque todas esas posibles soluciones ya las intenté y el problema persiste.
Avatar de Usuario
RESIDENT
Mensajes: 1751
22 Oct 2017, 20:33
marybg7 escribió:Hola a todos. Hace poco actualicé a una última versión disponible que había para el Huawei Mate 8, no sé si por ahí vendrá el problema, pues después de eso fue que el celular me empezó a fallar.

Un día el celular de repente no quiso cargar, probé el cargador con otros dispositivos y sí cargaba, por lo que descarté que el cargador o el cable USB estuvieran dañados. Probé en varios enchufes y no agarraba carga, ese día en la noche, con el teléfono completamente descargado lo conecté nuevamente y encendía la pantalla y aparecía el rayito de carga pero no subía la carga, aun así lo dejé pegado toda la noche con la suerte de que al otro día amaneció completamente cargado.

Sin embargo el problema siguió y solo dejándolo apagado y cargando toda la noche agarraba carga. Lo llevé a un técnico (pues ya se le venció la garantía) y me dijo que era el puerto de carga que estaba malo y entonces se le cambió, pero el celular seguía dando el mismo problema, no era la batería puesto que ya se la había cambiado recientemente también. El celular al conectarle el cargador cargaba durante unos 7 segundos y ya dejaba de cargar. No sé qué pueda ser lo que está malo, ya últimamente ni siquiera dejándolo apagado y conectado toda la noche agarra carga.

Un día de estos probé a conectarlo a la PC con la suerte de que empezó a cargar, lento, pero cargaba a fin de cuentas. No sé si alguien más tiene este problema y ya ha encontrado una solución que no sea hacerle un hard reset, ni cambiar batería, ni cambiar cargador, ni cambiar puerto de carga porque todas esas posibles soluciones ya las intenté y el problema persiste.
Un reset de fábrica no tiene porque hacerle ningún mal siempre que esté bien cargado y hagas una copia de seguridad de tus datos antes.

1) ¿La batería cuando lo cargas a tope dura lo normal?
2) ¿Con otro cargador y cable has probado?
Avatar de Usuario
tzadkiel2
Mensajes: 6154
Administrador
23 Oct 2017, 07:22
Prueba con una reinstalación de firmware, si aún así no lo consigues tendrás que mirar a ver si hay algún parche por ahí que lo corrija, si es que le ha pasado a más gente.
Pero deberías de probar con un cargador y un cable nuevos antes de nada, no de uno en uno sino los dos al mismo tiempo, a mí me estuvo volviendo cuerdo casi lo mismo con otro teléfono, y el problema era que era tan aleatorio que no sabía si era el cargador o el cable al final fueron los dos, probaba el cable con otro cargador y funcionaba, probaba el cargador con otro cable y funcionaba, lo ponía a cargar y no cargaba, resultado que el cable de uno y el cargador de otro comenzó a cargar correctamente, (y los dos cargadores y cables eran para el mismo modelo de teléfono).
Supongo que tendrás cargadores y cables de otros teléfonos que hayas tenido y que le valgan a ese pruébalos primero a no ser que quieras probar comprando directamente, eso sí que el cargador al menos tenga las mismas especificaciones que el original del teléfono si vas a emplear el de otro modelo.
Con algunas actualizaciones se pueden presentar algunos problemas, a mí casi siempre que las hice vía FOTA por lo que las evito en la medida de lo posible, aunque estas están directamente anuladas al activar las opciones de desarrollador y tengo que actualizarlos de otra manera.
Algunas veces se corrigen con un hard reset, otras mediante la reinstalación del firmware (la que casi nunca me ha dado problemas), otras mediante parches (normalmente necesarios root y recovery modificadas ...).
Avatar de Usuario
RESIDENT
Mensajes: 1751
23 Oct 2017, 14:09
Empieza por lo básico cambio de cable y cargador.

¿Cuanto hace que cambiaste la batería? ¿Al principio por lo menos te funcionó bien?
XARCAX
XARCAX
Mensajes: 3
30 Dic 2017, 07:34
Hola, ya pudiste resolver tu problema de carga, el mio anda igual.
Avatar de Usuario
RESIDENT
Mensajes: 1751
30 Dic 2017, 12:43
XARCAX escribió:Hola, ya pudiste resolver tu problema de carga, el mio anda igual.
¿Con otro cargador y cable ya has probado?
XARCAX
XARCAX
Mensajes: 3
30 Dic 2017, 18:48
Si, con otros dos originales he igual de Mate 8
Avatar de Usuario
RESIDENT
Mensajes: 1751
30 Dic 2017, 20:22
XARCAX escribió:Si, con otros dos originales he igual de Mate 8
¿Se te apaga de golpe de vez en cuando en el momento que le exiges mucho rendimiento? ¿Alguna vez se apaga aunque pone que le queda bastante carga?
XARCAX
XARCAX
Mensajes: 3
30 Dic 2017, 20:30
No, de echo cuado carga aun que sea 15% me dura bastante por lo que no creo que sea la bateria
Avatar de Usuario
RESIDENT
Mensajes: 1751
31 Dic 2017, 17:51
XARCAX escribió:No, de echo cuado carga aun que sea 15% me dura bastante por lo que no creo que sea la bateria
El fallo ya que comentas que has probado con otros cargadores está:

1) En el puerto de carga.
2) Batería.

¿Al cargar ves que de vez en cuando pierde el símbolo de que está cargado? (Por ejemplo al mover muy suavemente el cable).
Página 1 de 1