Un fallo en iMessage pone en riesgo la seguridad en el iPhone

Escrito por Miguel Martínez
Apple

Recientemente ha aparecido una alerta en la web que habla de una vulnerabilidad que afecta a todos aquellos que cuentan con un dispositivo de Apple desactualizado. Se trataría de un fallo en el software de Apple que permite a los piratas informáticos atacar a un iPhone, iPad, Apple Watch, Mac o Apple TV con un simple mensaje enviado por medio de iMessage. Dicho de otra manera: este falo en iMessage pone en riesgo la seguridad en el iPhone.

Según podemos leer en The Guardian, el investigador Tyler Bohan, explica que simplemente enviando a través de la aplicación de mensajería de Apple un mensaje que contenga un archivo de imagen .TIFF con código malicioso en su interior, bastaría para acceder al contenido del dispositivo de la compañía y hacerse con todos los datos privados de los usuarios.

El motivo no es otro que la opción activa por defecto en iMessage que permite descargar los archivos recibidos de forma automática, sin que el usuario tenga que aceptar su descarga. Esto es todo lo que necesita un ciberdelincuente para romper la seguridad de Apple y ejecutar su propio código en un dispositivo de la compañía, poniendo en riesgo la seguridad en el iPhone.

Tyler Bohan alerta del peligro de este problema de seguridad en el iPhone y el resto de terminales de marca de Cupertino:“Esta vulnerabilidad es especialmente preocupante, ya que puede ser activada en cualquier aplicación que haga uso de la imagen sin que sea necesaria la intervención explícita del usuario”.

pantalla reinicio apple

Actualiza iOS lo antes posible

Apple lanzó las respectivas actualizaciones de software de iOS 9.3.3, OS X 10.11.6, TVOS 9.2.2 y 2.2.2 y watchOS para solucionar el error, además de otros bugs detectados en su sistema operativo el pasado lunes, pero a fecha de hoy aún existen muchos usuarios que no han actualizado sus dispositivos. El problema es que la actualización iOS 9.3.3 no está disponible para el iPhone 4 y modelos más antiguos, por los que los propietarios de estos modelos están poniendo en riesgo la seguridad en el iPhone.

Estos y todos aquellos usuarios que aún no han actualizado sus dispositivos siguen siendo vulnerables a ataque externos originados por el fallo en iMessage por lo que es de vital importancia que si te encuentras entre este grupo actualices tus dispositivos lo antes posible.

También te puede interesar…

Fuente > The Guardian